CentOS 5 TopSpin Installation

The recommended way to install the required TopSpin runtime environment for CentOS-5.x86_64 is:

This will automatically install the configuration and GPG keys that are required for safely installing Bruker AddOn packages.

As default, the repo is disabled. You can either enable it globally, or use --enablerepo=bruker when calling yum or the shortcut yumb.

Afterwards you may install Bruker specific packages.

For Processing Workstation

  • yum install --enablerepo=bruker   bruker-topspin-environ  

and for Aquisition:

  • yum install --enablerepo=bruker   bruker-acquisition-environ   

without the version stamp and you will get always the latest version.

This is a meta-package which installs the TopSpin dependent libraries via its require list:

A full list you get with

rpm --requires -qp 'http://bruker.telemaxx.net/student/CentOS/5/Bruker-Addon/bruker-topspin-environ-1.0-11.el5.brk.x86_64.rpm'